Version history

Here you will find an overview of all changes introduced by the most recent Melodyne updates.

New in Version 5.3

The update to Version 5.3 contains improvements and bug fixes, which is why we recommend it to all users. Moreover, Melodyne 5.3 is required for ARA integration into Pro Tools 2022.9.

New features and improvements

  • Surround: In both ARA and Transfer modes, Melodyne can now also be used for the editing of tracks in the standard surround formats.
  • ARA in Pro Tools: Melodyne 5.3 comes with all the technical prerequisites for ARA integration into Pro Tools from Version 2022.9 upwards and thus makes a significantly improved workflow in Pro Tools possible.
  • Preferences: When Melodyne is employed for the first time as a plug-in, it loads the set of keyboard shortcuts corresponding to the DAW you are using.

Bug fixes

  • Recording: In the stand-alone implementation of Melodyne, you can now also use a recording device with a mono input (e.g. a MacBook microphone).
  • ARA in Cubase: When moving an ARA event to a track that is not selected, the selection in Melodyne is now retained.
  • Pro Tools: The position of the playback cursor in Melodyne is now correctly updated even when playback is stopped.
  • AAX in Pro Tools: When bouncing/committing, Melodyne now correctly evaluates the offline setting.
  • The Correct Pitch macro: When the macro was applied to a very large number of notes simultaneously, Melodyne would sometimes freeze. This no longer happens.
  • Preferences: Previously, in ARA mode, the keyboard shortcut for “Playback Selection” was erroneously listed under “Others” instead of under “Transport Bar”. This has been fixed.
  • The Note Inspector: The input field for Sibilant Balance now reliably accepts input even when multiple tracks are being edited simultaneously.
  • ARA in Cakewalk by Bandlab: Under certain circumstances, Melodyne would crash when loading a session. This has been fixed.
  • Ableton Live: The cause of random crashes when Melodyne was running in Live 11.1.1 under macOS Monterey on a Mac with an M1 chip has been detected and eliminated.
  • Note editing: The “Restore Original” commands in the Edit menu now behave more consistently in the stand-alone implementation, in the Transfer plug-in and under ARA.

New in Version 5.2

New features and improvements

  • Compatibility: In version 5.2, Melodyne now runs natively on Macs with Apple Silicon processors. The Mac version is supplied in Universal Binary format with native code for processors from Intel/AMD and Apple.
  • Pitch editing: The scale snap behavior for pitch systems with closely spaced alternate stages has been improved.
  • The playback function: In ARA mode and when using the transfer plug-in, you can now trigger playback of the current blob selection using the shortcut Alt+Space. If you would prefer to assign a different key combination to this shortcut, you can do so from the Shortcuts page of the Preferences dialog.
  • Cache: The location of Melodyne’s internal cache is now displayed in the Preferences dialog in ARA mode too, and you can alter its size.

Bug fixes

  • Pitch editing: “Monitor When Editing Blobs” now also functions reliably with the arrow keys when pitch shifting.
  • Editing the tempo assignment under certain circumstances led to a crash. Fixed.
  • Accidentally dragging a track to the Project Inspector tab under certain circumstances led to a crash. Fixed.
  • Changing the pitch reference at high zoom levels under certain circumstances led to a crash. Fixed.
  • Moving an inserted note separation under certain circumstances generated an error message. Fixed.
  • Scale changes: If the “Tuning and Mode” option is active when using “Notes Follow Scale Changes”, notes are now moved correctly.
  • Windows: Melodyne’s file name extension is now correctly assigned.
  • Melodyne essential: The option “Highlight Notes During Playback” has been added to the Options > Note Editor submenu.
  • Stand-alone mode: When the Replace Audio command has been used, local playback now correctly reflects the track selection.
  • Melodyne essential: The option “Show Fades” that appeared erroneously in the Options menu has been removed.
  • The Note Inspector: When algorithms without sibilant detection are in use, the Sibilant Balance parameter is now grayed out.
  • Selection: When removing a note separation results in two blobs merging, the resulting blob is now also selected in ARA mode.

New in Version 5.1.1

  • Change: A workaround has been integrated for ARA compatibility with Mixcraft 8.
  • Fixed: Lead sheets are now exported correctly via MIDI.
  • Fixed: In Apple Logic, playback can also now be started reliably from Melodyne.
  • Fixed: Under macOS, shortcuts using the “cmd” and function keys are now displayed correctly.

New in Version 5.1

Features and improvements

  • macOS 11 Big Sur: Melodyne 5.1 is compatible with macOS 11 Big Sur on Intel-based Macs as well as on ARM-based Macs under “Rosetta”.
  • DAW-oriented keyboard shortcuts: We are always looking for ways to make the operation of Melodyne even easier for users of digital audio workstations. That’s why we’ve included sets of keyboard shortcuts customized for Pro Tools, Logic, Cubase and Studio One in Version 5.1. You can choose the set you want from the Shortcuts page of the Preferences dialog.
  • Exporting lead sheets: It is now possible to export the contents of the Chord Track as a lead sheet via MIDI; you will find the relevant command in the Chord Track’s context menu.
  • Algorithm selection: During ARA operation with Cakewalk, Melodyne’s Select Algorithm menu is now displayed prior to any MIDI export.
  • ARA improvements: The interaction with ARA DAWs has been optimized in various ways – partly to ensure compatibility with future DAW versions.
  • New keyboard shortcuts: It is now also possible to assign keyboard shortcuts to the following commands: “Show Sibilants”, “Note Leveling”, “Copy Song Data to Note Assignment…” and “Copy Note Assignment Data to Song…”.

Bug fixes

  • A keyboard shortcut assigned to “Toggle Cycle Mode” now also works reliably when Melodyne is running as a plug-in and under ARA.
  • MIDI export has been improved and muted notes are no longer included in the export.
  • Under macOS, keyboard shortcuts using the function keys are now also correctly displayed in the menu.
  • The “Set Cycle to Selection” function now also works correctly in Studio One.
  • When you stop playback in Pro Tools, the playback cursor in Melodyne now remains where it was when playback was halted, instead of springing back to the previous start position.

New in Version 5.0.2

  • Bugfix: The installation program no longer launches under Windows 7, displaying instead a message saying that Windows 7 is not supported.
  • Bugfix: In the Note Editor, you can now also place time handles without having to select a note first.
  • Bugfix: In the Note Editor, you can now also move note separations without having to select a note first.
  • Bugfix: In Samplitude X5, when a new audio file is detected, whichever algorithm is selected as the default is now used.
  • Bugfix: There is no longer a delay before newly inserted note separations are displayed in the Note Editor.
  • Bugfix: In Cubase (in Transfer mode, i.e. without ARA), Melodyne still displays correctly even if you have changed the size of its window.
  • Bugfix: During local playback in ARA mode, overlapping notes are no longer erroneously played back at the comping boundaries.

New in Version 5.0.1

  • Bugfix: Use of the “Separate Notes as Trills” command no longer produces occasional artifacts.